...
SYMPTOMS
...
In Ginesys Report module, while
...
trying to run any report from
...
Home tab ,
...
an error message appeared on screen.
Error:
...
The
...
requested
...
name
...
is
...
valid,
...
but
...
no
...
data
...
of
...
the
...
requested
...
type
...
was
...
found
...
Server
...
stack
...
trace:
...
at
...
System.Net.Dns.GetAddrInfo(String
...
name)
...
at
...
System.Net.Dns.InternalGetHostByName(String
...
hostName,
...
Boolean
...
includeIPv6)
...
at
...
System.Net.Dns.GetHostAddresses(String
...
hostNameOrAddress)
...
at
...
System.Runtime.Remoting.Channels.RemoteConnection.CreateNewSocket()
...
at
...
System.Runtime.Remoting.Channels.SocketCache.GetSocket(String
...
machinePortAndSid,
...
Boolean
...
openNew)
...
at
...
System.Runtime.Remoting.Channels.Tcp.TcpClientTransportSink.SendRequestWithRetry(IMessage
...
msg,
...
ITransportHeaders
...
requestHeaders,
...
Stream
...
requestStream)
...
at
...
System.Runtime.Remoting.Channels.Tcp.TcpClientTransportSink.ProcessMessage(IMessage
...
msg,
...
ITransportHeaders
...
requestHeaders,
...
Stream
...
requestStream,
...
ITransportHeaders&
...
responseHeaders,
...
Stream&
...
responseStream)
...
at
...
System.Runtime.Remoting.Channels.BinaryClientFormatterSink.SyncProcessMessage(IMessage
...
msg
...
)
...
Front end message of the Error :
...
Probable background of this error :
Entire Server reinstalled and Web report also re-installed with the help of Report backup folder.
Entire Server migrated to another system and web report also re-installed with Report backup folder.
Reason :
Under Scheduler Settings Menu → Schedule Remoting Host path value was imported automatically or It was wrongly configured.
Resolution :
...
Screenshot of Error Message :
...
Info |
---|
Further Observation : In this two cases this error may occurred.
|
CAUSE
...
Schedule Remoting Host path details is wrong ( protocol or hostname/IP ) under Scheduler Settings of Server tab.
RESOLUTION
...
Set the Schedule Remoting Host path details properly with current report server details (Protocol, Hostname or IP,Port) then .
Test the connection by clicking small option at the end of line.
Then save the settings and click on Apply.
...
If Report Scheduling option is set true under settings of Server tab, then you should check below points one by one.
...
Check the Schedule Remoting Host Path ( protocol , IP or hostname , port )
...
RELATED ARTICLE
...