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SYMPTOMS

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In Ginesys Report module, while

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trying to run any report from

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Home tab ,

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an error message appeared on screen.

Error:

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The

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requested

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name

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is

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valid,

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but

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no

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data

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of

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the

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requested

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type

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was

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found

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Server

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stack

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trace:

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at

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System.Net.Dns.GetAddrInfo(String

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name)

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at

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System.Net.Dns.InternalGetHostByName(String

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hostName,

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Boolean

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includeIPv6)

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at

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System.Net.Dns.GetHostAddresses(String

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hostNameOrAddress)

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at

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System.Runtime.Remoting.Channels.RemoteConnection.CreateNewSocket()

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at

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System.Runtime.Remoting.Channels.SocketCache.GetSocket(String

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machinePortAndSid,

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Boolean

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openNew)

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at

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System.Runtime.Remoting.Channels.Tcp.TcpClientTransportSink.SendRequestWithRetry(IMessage

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msg,

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ITransportHeaders

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requestHeaders,

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Stream

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requestStream)

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at

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System.Runtime.Remoting.Channels.Tcp.TcpClientTransportSink.ProcessMessage(IMessage

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msg,

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ITransportHeaders

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requestHeaders,

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Stream

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requestStream,

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ITransportHeaders&

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responseHeaders,

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Stream&

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responseStream)

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at

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System.Runtime.Remoting.Channels.BinaryClientFormatterSink.SyncProcessMessage(IMessage

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msg

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)

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Front end message of the Error :

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Probable background of this error :

  • Entire Server reinstalled and Web report also re-installed with the help of Report backup folder.

  • Entire Server migrated to another system and web report also re-installed with Report backup folder.

Reason :

  • Under Scheduler Settings Menu → Schedule Remoting Host path value was imported automatically or It was wrongly configured.

Resolution :

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Screenshot of Error Message :

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Info

Further Observation : In this two cases this error may occurred.

  • Web Reports server is migrated to other system.

  • Web Reports re-installed in same server.

CAUSE

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  • Schedule Remoting Host path details is wrong ( protocol or hostname/IP ) under Scheduler Settings of Server tab.

RESOLUTION

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  • Set the Schedule Remoting Host path details properly with current report server details (Protocol, Hostname or IP,Port) then .

  • Test the connection by clicking small option at the end of line.

  • Then save the settings and click on Apply.

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If Report Scheduling option is set true under settings of Server tab, then you should check below points one by one.

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Check the Schedule Remoting Host Path ( protocol , IP or hostname , port )

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