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SYMPTOMS

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The software shows Sync error: FAILED when the user tries to sync the store data with the HO server.

CAUSE

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One of the probable causes for the error might be Connection Time Out while synchronization was occurring at the receiver’s end.

This can be verified by checking the log - View Log.

RESOLUTION

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A probable resolution of this issue might be achieved by following the given steps:

  1. Go to the Status Display column and right click on the FAILED data.
  2. Click on Reprocess Failed Data from the drop-down to re-process the failed data.

If you still face the same issue, please log a ticket with GINESYS Helpdesk at supportThis should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/ 

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