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Error Message shown below :

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SYMPTOMS

...

In Ginesys Report module, while trying to run any report from Home tab , an error message appeared on screen.

Error:

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The

...

requested

...

name

...

is

...

valid,

...

but

...

no

...

data

...

of

...

the

...

requested

...

type

...

was

...

found

...


Server

...

stack

...

trace:

...


at

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System.Net.Dns.GetAddrInfo(String

...

name)

...


at

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System.Net.Dns.InternalGetHostByName(String

...

hostName,

...

Boolean

...

includeIPv6)

...


at

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System.Net.Dns.GetHostAddresses(String

...

hostNameOrAddress)

...


at

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System.Runtime.Remoting.Channels.RemoteConnection.CreateNewSocket()

...


at

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System.Runtime.Remoting.Channels.SocketCache.GetSocket(String

...

machinePortAndSid,

...

Boolean

...

openNew)

...


at

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System.Runtime.Remoting.Channels.Tcp.TcpClientTransportSink.SendRequestWithRetry(IMessage

...

msg,

...

ITransportHeaders

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requestHeaders,

...

Stream

...

requestStream)

...


at

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System.Runtime.Remoting.Channels.Tcp.TcpClientTransportSink.ProcessMessage(IMessage

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msg,

...

ITransportHeaders

...

requestHeaders,

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Stream

...

requestStream,

...

ITransportHeaders&

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responseHeaders,

...

Stream&

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responseStream)

...


at

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System.Runtime.Remoting.Channels.BinaryClientFormatterSink.SyncProcessMessage(IMessage

...

msg

...

)

...

Screenshot of Error Message :

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Scenario :

  • Server reinstalled and Web report also re-installed with the help of Report backup folder.

  • Server migrated to another system and web report also re-installed with Report backup folder.

Reason :

  • Under Scheduler Settings Menu → Schedule Remoting Host path value was imported automatically or It was wrongly configured.

Resolution :

...

Info

Further Observation : In this two cases this error may occurred.

  • Web Reports server is migrated to other system.

  • Web Reports re-installed in same server.

CAUSE

...

  • Schedule Remoting Host path details is wrong ( protocol or hostname/IP ) under Scheduler Settings of Server tab.

RESOLUTION

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  • Set the Schedule Remoting Host path details properly with current report server details (Protocol, Hostname or IP,Port) then .

  • Test the connection by clicking small option at the end of line.

  • Then save the settings and click on Apply.

...

If Report Scheduling option is set true under settings of Server tab, then you should check below points one by one.

...

Check the Schedule Remoting Host Path ( protocol , IP or hostname , port )

...

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