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SYMPTOMS

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Sync issue is occurred as unique constraint U_INVGST_EINVOICE_02 is violating 

CAUSE

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The issue is occurred when user provide the same IRN for the different store GRTDoc. 

RESOLUTION

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Follow the given steps to resolve the issue:

  1.  Identify document with the wrong IRN information from the sync module from the POS side.

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  2.  Clear the wrong IRN information for the document and save.

  3. Apply "Request Reprocess of Failed Data" at the HO end.
  4. Perform sync from both POS and HO ends.

This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/