SYMPTOMS
An error occurred while trying to open Ginesys LaunchPad from HO workstation. The following messages may appear after user tries to login into the application.
The drive or network connection that the shortcut ‘GINESYS.Ink’ refers to is unavailable. Make sure that the disk is properly inserted or the network resource is available, and then try again.
CAUSE
Ginesys “shared” folder not shared from server.
Or
Ginesys “shared” folder not mapped in workstation system or not accessible within the network.
Or
In workstation system “shared” folder mapped using server IP but in server system IP changed due to dynamic setting.
RESOLUTION
CHECK 1:
Confirm Ginesys “shared” folder shared with read permission only ( /GSL/GINESYS12/shared).
CHECK 2:
“Shared” folder properly mapped in node system & accessible (During “shared” folder mapping Network authentication should be correct using HO server system’s Admin credential & check to remember).
CHECK 3:
If the “shared” folder already mapped using the server system’s IP then confirm HO server system’s IP is same or not (HO server IP should be static).
CHECK 4:
If HO server IP changed then remap the “shared” folder in workstation system using the current HO server IP / Hostname, then if required re-install Ginesys HO workstation using WKSetup file.
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