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"Error: TNS" - Error message appears while trying to open Ginesys Web
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We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!
"Error: TNS" - Error message appears while trying to open Ginesys Web
SYMPTOMS
An error occurred while trying to restore POS backup using DBRestore.exe utility, the following message appears on screen. - "Error: TNS"
CAUSE
Observations made on enquiry -
- Oracle services were not running
- This issue arises when there is an abnormal shutdown. To check the same go to the Event Viewer.
- Due to this database was showing in the idle state.
RESOLUTION
- Start the Oracle services from HO server.
- Check the database status via logging in SQL Plus.
- If database was found in idle state, then go for “STARTUP” database command.
- Start the database as per given below screenshot
- Ginesys Web should now be accessible.
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