SYMPTOMS
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Sales and Distribution > Order Management > Outright > Sales Invoice report print preview may raise the following unhandled exception error
- PRINT PREVIEW trigger raised unhandled exception ORA-06503
. Please refer to the figure below.
CAUSE
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One of the probable causes of this issue is that the installations were completed with the incorrect version of the Report60.plx file is of incorrect version.
RESOLUTION
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Doing a file reset may provide a possible resolution to the will resolve this issue. Follow the steps below to reset the application file setfiles to their correct versions.
- Run the HOAutoUpdate GINESYS HO Updater utility.exe
- Go to the second tab 'Update Software'.
- Click 'Download' button on the bottom right of the screen.
- Once the process completes it will replace any missing or improper application files in your system.
- Now attempt to run Sales Invoice Register report again.
It should run without any issues.
In This should resolve your issue, in case you still face the same issue, please log a ticket with GINESYS Helpdesk at supportface it again please contact our Ginesys Care portal - https://care.ginesys.in/
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