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We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!
"PRINT PREVIEW trigger raised unhandled exception ORA-06503" - Error message displayed while running Sales Invoice Register report
SYMPTOMS
Sales and Distribution > Order Management > Outright > Sales Invoice report print preview may raise the following unhandled exception error
- PRINT PREVIEW trigger raised unhandled exception ORA-06503
. Please refer to the figure below.
CAUSE
One of the probable causes of this issue is that the Report60.plx file is of incorrect version.
RESOLUTION
Doing a file reset will resolve this issue. Follow the steps below to reset the application files to their correct versions.
- Run the GINESYS HO Updater utility.
- Go to the second tab Update Software.
- Click Download button on the bottom right of the screen.
- Once the process completes it will replace any missing or improper application files in your system.
- Now attempt to run Sales Invoice Register report again.
It should run without any issues.
This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/
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