We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!
We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!
Entire Item Master from Ginesys Web could not be exported into Excel
SYMPTOMS
Item master is exporting only 10,000 rows to Excel.
CAUSE
In Ginesys WebUI, the default export count is set to maximum 10,000.
RESOLUTION
Copy settings.json file before doing any changes.
Follow the steps given below
Go to the <Installed Drive:>\GSL\GINESYS12\WebUI\UI\resources\data
Open with Notepad - settings.json
Increase the limit of the “maxexportedData" field as per your requirement.
Save the file.
Then re-login in Ginesys Web and export the Item Master data in an Excel.
The path for exporting item master is mentioned below.
Go to Ginesys Web > Inventory > Product Definition
Go to Actions button then click on Export to Excel.
This should resolve your issue, in case if the issue still persists, then contact our Ginesys Care portal - https://care.ginesys.in/
RELATED ARTICLES
Mention any related articles here.