mO SharemO Share

We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!

Document cannot be worked on in Ginesys Desktop

SYMPTOMS


The document cannot be worked on in Ginesys Desktop.

CAUSE


There are multiple reasons for the document to be not working. The probable causes are listed below.

RESOLUTION


Check 1:

This issue might arise if that particular document is already in use by another user. The system will not allow you to modify it until the previous user saves it.