Sync issue occurred as unique constraint U_INVGST_EINVOICE_02 isĀ violatingĀ
SYMPTOMS
Sync issue is occurred as unique constraint U_INVGST_EINVOICE_02 is violating
CAUSE
The issue is occurred when user provide the same IRN for the different store GRTDoc.
RESOLUTION
Follow the given steps to resolve the issue:
- Identify document with the wrong IRN information from the sync module from the POS side.
- Clear the wrong IRN information for the document and save.
- Apply "Request Reprocess of Failed Data" at the HO end.
- Perform sync from both POS and HO ends.
This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/