We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!
We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!
GRT Wizard is getting locked
SYMPTOMS
GRT Wizard is getting locked/hanged with the message shown -
GRT process is currently in progress at terminal <TERMINAL> by <USER>. Please wait for the process to be complete.
CAUSE
The GRT Wizard gets locked, if for some reason, one user who was using the GRT Wizard kills the process from Task Manager . Other users whose sessions were thus killed cannot use the GRT Wizard module thereafter.
RESOLUTION
Follow the steps as given to resolve the issue.
- Open the database using any of the following tools - TOAD, SQL Plus, SQL Developer.
- Log onto the client schema.
- In the OPERATION_LOG table -
- Click on the Data button, to see the list of current users of Ginesys HO.
- Delete the record of the source terminal (who has locked GRTWizard) as shown in the error message as "terminal <TERMINAL>" .
GRT Wizard should now work fine.
This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/
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