GINESYS software malfunctioning while running in Internet Explorer
SYMPTOMS
Some functionalities and elements of the software were missing from GINESYS Web while running in Internet Explorer.
CAUSE
One of the probable causes of the issue is that Internet Explorer does not support GINESYS.
RESOLUTION
In case of the above cause, GINESYS recommends clients to download and install Chrome and install it as their default browser.
This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/
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