Item could not be downloaded due to wrong port configuration
SYMPTOMS
There is an error message which says that the required service could not be located.
CAUSE
One of the probable causes for the above error is wrong configuration of the ports for the Item Service.
RESOLUTION
Ginesys recommends that the Item Service be configured in port 80 only.
This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/