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SYMPTOMS

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Production > Register > Job Receipt Detail (BILL PENDING) report may not show correct data if there were pending service invoices tagged to Job receipts.

CAUSE

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One of the possible causes of the above issue is that the Process is shown as non-chargeable in the Process Master.

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  1. Go to the  Production >  Setup > Process Master.
     
  2. Turn the Non-chargeable Process to Chargeable by clicking the drop-down menu beside the particular process.
     
  3. Save the changes.
     
  4. Go to the Production > Register > Job Receipt Detail (BILL PENDING) report.
     
  5. Click and run the report.
     
  6. Data should now be displayed correctly.

    Refer the following image to understand where the changes need to be made.

If you still face the same issue, please log a ticket with GINESYS Helpdesk at supportThis should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/ 

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