Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 7 Current »

SYMPTOMS


Production > Register > Job Receipt Detail (BILL PENDING) report may not show correct data if there were pending service invoices tagged to Job receipts.

CAUSE


One of the possible causes of the above issue is that the Process is shown as non-chargeable in the Process Master.

RESOLUTION


Please follow the steps below to resolve your issue.

  1. Go to the  Production >  Setup > Process Master.
     
  2. Turn the Non-chargeable Process to Chargeable by clicking the drop-down menu beside the particular process.
     
  3. Save the changes.
     
  4. Go to the Production > Register > Job Receipt Detail (BILL PENDING) report.
     
  5. Click and run the report.
     
  6. Data should now be displayed correctly.

    Refer the following image to understand where the changes need to be made.

If you still face the same issue, please log a ticket with GINESYS Helpdesk at support.ginesys.in


  • No labels