We’re excited to announce that the latest information is now available on our new site, the
Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!">
We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!

">

We’re excited to announce that the latest information is now available on our new site, the
Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!">
We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!

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SYMPTOMS


Requested by: Jit Chatterjee  

Sometimes the service failed to start in Windows.

CAUSE


The probable cause of the above issue is the service waits in a queue for Windows other services.

RESOLUTION


Follow the given steps to resolve the issue - 

Steps:

  1. From start menu, open Services application and search for the GINESYSPlanningService.



  2. Inside Property, go to the General tab and check the Startup type. Set it Automatic (Delayed Start).



  3. Set the Administer account and Password in Log On tab.



  4. Set the First failure, Second failure and Subsequent failure as Restart the Service for all three options in the Recovery tab.



Note: The same steps we have to apply if SMTP Auto Mail Service failed to start automatically.


This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/ 


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