"Backup failed for <server name>;System.Data.SqlClient.SqlError: Cannot open backup device"
SYMPTOMS
While taking backup at POS, the following error is shown - "Backup failed for <server name>;System.Data.SqlClient.SqlError: Cannot open backup device"
CAUSE
One of the probable causes for this issue is incorrect configuration of the SQLExpress.
RESOLUTION
STEPS | FIGURE |
---|---|
Open SQL Configuration Manager by typing it in the Windows Search Box | |
Locate and open the SQL Server (SQLExpress) | |
Go to the LogOn Tab Select Local System Account Click OK | |
Restart the service |
This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/