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"Device is not ready." - Error message is displayed when the user tries to take backup / copy the backup folder in an external device

SYMPTOMS


"Device is not ready." - error message is displayed when the user tries to take backup / copy the backup folder in an external device like Hard disk, Pendrive, CD / DVD etc.

CAUSE


The two probable causes for this issue are listed below:

  1. Insufficient Disk Space
  2. Inaccessible Drive

RESOLUTION


Scenario 1: Insufficient Disk Space

The steps are as follows:

  1. Go to This PC (for Windows 8.1 / Windows 10) or Computers (for Windows 7 / Windows 8), find the external drive and right click on it.

  2. From the menu, click Properties.

  3. In the General tab, check if the drive has enough free space for storing the backup,

  4. If you do not have ample space, then it is recommended to remove unnecessary files in order to increase disk space. 

Scenario 2: Inaccessible Drive

The steps are as follows:

  1. In case of inaccessible drive, check if the drive has been formatted or renamed.

    To know if the drive has been formatted or renamed, follow the steps below:

    Go to the drive and right click on it. Click on Properties.

    Go to the Previous Versions tab.

    If the drive has been formatted or renamed, then those will be visible in the Folder versions section.

  2. If it has undergone any such changes, check which drive is currently to be used for secondary storage and take the backup there.

If your problem still persists, then contact our Ginesys Care portal - https://care.ginesys.in/