"System could not detect if your local data is compatible with your head-office (HO) data....." -Error message is displayed during POS Start up
SYMPTOMS
While attempting to start GINESYS POS the following message appears but the user cannot sync as described in the message as the software is not opening and therefore there is no access to sync. This basically leads to a deadlock situation.
CAUSE
One of the probable causes for the above error is the corruption of certain application files.
RESOLUTION
If you are in version above 11.124.0, the System Data State window will automatically open.
Click on Validate with Web Database
on validate data.
If successful, the LastDxSendID of From System
, From Database
and From Web
sections will match and the following message will be displayed.
Now Restart GINESYS POS to get the effect.
This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/