Warning : Error message shown while user wants to view the Sale Tree Report in Ginesys POS

SYMPTOMS


At POS site when user wants to view Sale Tree Report the following error message is displayed -Could not load file or assembly 'log4net, Version-1.2.10.0, Culture-neutral, PublicKeyToken-692fbea5521e1304' or one of its dependencies. The system can not find the file specified.

CAUSE


The most probable cause of the above issue is - SAP Crystal Reports Runtime version (13.0.20) 64 bit has not been installed. It is an important component of Ginesys and mandatory for report generation in POS.

RESOLUTION


The solution of above issue is to install  SAP Crystal Reports Runtime version (13.0.20) 64 bit version.

  1. Download from the given link - 
     http://support.ginesys.in/downloads/current/CRRuntime_64bit_13_0_20.msi

  2. Install by right clicking on downloaded software and install.

  3. After installation user can view the Sale Tree Report properly.

This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/