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"The drive or network connection that the shortcut ‘GINESYS.Ink’ refers to is unavailable. Make sure that the disk is properly inserted or the network resource is available"- when trying to open Ginesys LaunchPad from HO workstation.

SYMPTOMS


An error occurred while trying to open Ginesys LaunchPad from HO workstation. The following messages may appear after user tries to login into the application.

The drive or network connection that the shortcut ‘GINESYS.Ink’ refers to is unavailable. Make sure that the disk is properly inserted or the network resource is available, and then try again.

CAUSE


There are multiple reason for which the mentioned issue may occur. The probable causes are,

  • Ginesys “Shared” folder is not shared from Ginesys HO server.

  • Ginesys “Shared” folder not mapped in workstation system or not accessible within the network.

  • In workstation system “Shared” folder mapped using server IP but in server system IP changed due to dynamic setting.

RESOLUTION


CHECK 1:

Ensure the “Shared” folder shared from Ginesys installation directory. The path is /GSL/GINESYS12/Shared.
The “Shared” directory must be directly shared. The shared UNC path should look, \\HO-Server\Shared.
'Everyone' user has Read access in both Share permission and Security Permission.

It is not required and not recommended as well to give Full Permission or Write access to Everyone user on Ginesys Shared folder.

If you face any difficulty in sharing the directory, then please contact your IT team to resolve the network issue.

CHECK 2:

Check the target path of the Ginesys (LaunchPad) shortcut on workstation system. The path must be either a mapped drive or the network UNC path (\\path).
Whatever path is found in shortcut must be accessible. Try to open the mentioned path from Windows Run command.
If a mapped drive is used as the target path, then ensure the network drive is mapped in the system and accessible.
If an UNC path is found as the target path, then make sure the server name or IP of the HO server is correct

If the shared path is found not accessible from Workstation, then please contact your IT team to resolve the network issue.

You may need to re-install the Ginesys Workstation if the network path is changed. Please refer the article on installing Ginesys HO Workstation.

https://ginesys.atlassian.net/wiki/spaces/PUB/pages/389644327

 

This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/ 

 


How To: Install work station or terminal in Ginesys HO

https://ginesys.atlassian.net/wiki/spaces/PUB/pages/389644327

HO WS - "License service is either not installed or not running. Please use system manager utility to resolve your issue." - when trying to open Ginesys LaunchPad from all HO workstation or terminal

https://ginesys.atlassian.net/wiki/spaces/PUB/pages/1917943971

HO WS - "License service is either not installed or not running. Please use system manager utility to resolve your issue." - when trying to open Ginesys LaunchPad from single HO workstation or terminal

HO WS - "Ginesys workstation is not found installed in this system, Ginesys Desktop can run only if Ginesys workstation is installed."- when trying to open Ginesys LaunchPad from HO workstation or terminal.