How To: Get the REP name from the background engine in the desktop application

SYMPTOMS


Users are unable to identify the actual rep name of the report among the various REP files available in the Report60 folder. So they need to get the REP name of the report.

CAUSE


As the Ginesys Desktop form is not available in the Ginesys V12 version, hence user might need the rep file to convert the report into Web reports.

Location of Report file - <Installed Drive:>\GSL\GINESYS12\Shared\Application\Report60 folder.

RESOLUTION


A step-by-step guide to resolve the issue

  1. Open Ginesys Desktop.

  2. Open the document report whose rep name you need.

  3. The report will open in the Print Preview or pdf mode.

  4. Below you can find the exe, open the Reports Background Engine and click on the Actions tab.

     

  5. In the Actions tab, you will find the 3 options as shown in the above image.

  6. Select Show Log.

  7. You can verify the REP / RDP name after running the report as shown in the below image.

     

    This should resolve your issue, in case if the issue still persists, then contact our Ginesys Care portal - https://care.ginesys.in/