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How To : Make License manager responsive during license update in HO server

SYMPTOMS


In license manager while clicking on the Search Online button for a license update it's getting unresponsive.

Cause


HO server unable to connect GSL Licensing Server (lc.ginesys.co.in) typically on non-default SQL Server Port 51433.

RESOLUTION


Check connectivity between HO server and GSL license server via telnet command. Telnet Client feature should be installed/enabled from Add Roles/Features or Turn windows features on or off .

Run the below command in the windows command prompt (CMD) with admin privilege.

telnet lc.ginesys.co.in 51433

Step by step guide https://ginesys.atlassian.net/wiki/spaces/PUB/pages/492044479

 

If the screen gets blank, that means connectivity is OK. Else, the failure message will come for connectivity error.

If error received, ask customer to check the internet connectivity.

  1. OUTBOUND to GSL Licensing Server (lc.ginesys.co.in) typically on non-default SQL Server Port 51433