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"Error occurred while getting updates from update server. Unable to connect to the remote server"-Error message appears while trying to update POS using AutoUpdate.exe utility

SYMPTOMS


Sometimes an error occurs while trying to update POS database or software. The following messages appear on screen.

Error occurred while getting updates from update server. Unable to connect to the remote server.

Error occurred while getting downloading update package for version 1.XXX.X from update server. Unable to connect to the remote server.

Error occurred while getting downloading update package for version 11.XXX.XX from update server. The remote server returned an error: (550) File unavailable (e.g., file not found, no access).

CAUSE


  • Internet bandwidth is not sufficient or proper stable internet connection is unavailable.

  • Selected Update Servers ( Mirror1 or Mirror2 or Mirror3 ) is getting blocked from ISP end.

RESOLUTION


  • Informed client to use alternate stable high bandwidth internet connection & check.

  • In Ginesys POS Auto Update utility => Tools => Select Mirror 3 as Download Mirror option.

This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/ 


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