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SYMPTOMS

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The software displays the following error "System cannot find the path specified"  user when user is trying to run GINESYS SMTP Mail Serviceany of the GINESYS Services

CAUSE

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One of the probable causes of the issue, is that the user does not have the required administrative privilege in GINESYS SMTP Mail ServiceServices.

RESOLUTION

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  1. Open Services
  2. Right-click GINESYS SMTP Mail Service any one of the GINESYS Services & click Stop (if not stopped already)

     
     
  3. Right-click GINESYS SMTP Mail Service any one of the GINESYS Services & click Properties



  4. Click the Log On tab and select This account:checkbox.

  5. Provide the username username (must be an administrative user) and password and click OK to close the Properties window.



  6. Restart the stopped GINESYS SMTP Mail Service again.

This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/ 

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