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"System cannot find the path specified" - Error is displayed when user is trying to run any of the GINESYS Services

SYMPTOMS


The software displays the following error "System cannot find the path specified" when user is trying to run any of the GINESYS Services

CAUSE


One of the probable causes of the issue, is that the user does not have the required administrative privilege in GINESYS Services.

RESOLUTION


  1. Open Services
  2. Right-click any one of the GINESYS Services & click Stop (if not stopped already)

     
     
  3. Right-click any one of the GINESYS Services & click Properties



  4. Click the Log On tab and select This account:checkbox.

  5. Provide the username (must be an administrative user) and password and click OK to close the Properties window.



  6. Restart the stopped GINESYS Service again.

This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/