We’re excited to announce that the latest information is now available on our new site, the
Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!">
We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!

">

We’re excited to announce that the latest information is now available on our new site, the
Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!">
We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!

Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

Version 1 Next »

SYMPTOMS


"There was an error with the scheduled report. Please contact your administrator." - Error message is shown when the user opens the Ginesys report mail.

CAUSE


One of the probable causes for error might be presence of the error "2017-10-23 11:35:33,989 [35909c29-d82e-48c0-ae57-8887bd8934a6] FATAL WebReports.Api.Scheduler.WebReportJob - Report Threw Exception System.NotSupportedException: An attempt was made to load an assembly from a network location which would have caused the assembly to be sandboxed in previous versions of the .NET Framework. This release of the .NET Framework does not enable CAS policy by default, so this load may be dangerous. If this load is not intended to sandbox the assembly, please enable the loadFromRemoteSources switch. See http://go.microsoft.com/fwlink/?LinkId=155569 for more information. 2017-10-23 11:35:38,077 [35909c29-d82e-48c0-ae57-8887bd8934a6] ERROR WebReports.Api.Scheduler.MainThread - Executing job fd3f2027-0205-43d2-9042-e75a71d632d8 WebReport returned a non-zero condition" in the log files.

Check the log files using the path: <Installed drive>\\GinesysReport\ReportScheduler\eWebReportsScheduler.log


RESOLUTION


  1. Stop GinesysReportScheduler service.

  2. Go to reports log using the pathway:<Installed drive>\\GinesysReport\ReportScheduler\eWebReportsScheduler.log

  3. Add the value true in the <loadFromRemoteSources enabled= in the eWebReportsScheduler.exe.config file. After adding the value it should look like:<loadFromRemoteSources enabled="true"/>"



  4. Restart the GinesysReportScheduler service.



  • No labels