Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 12 Next »

SYMPTOMS


Sales and Distribution > Order Management > Outright > Sales Invoice report print preview may raise the following unhandled exception error

- PRINT PREVIEW trigger raised unhandled exception ORA-06503. Please refer to the figure below.

CAUSE


One of the probable causes of this issue is that the installations were completed with the incorrect version of the Report60.plx file. 

RESOLUTION


Doing a file reset may provide a possible resolution to the issue. Follow the steps below to reset the application file set.

  1. Run the HOAutoUpdate.exe
  2. Go to the second tab 'Update Software'
  3. Click 'Download' button on the bottom right of the screen.
  4. Once the process completes it will replace any missing or improper application files in your system.


     

  5. Now attempt to run Sales Invoice Register report again.
  6. It should run without any issues.

In case you still face the same issue, please log a ticket with GINESYS Helpdesk at support.ginesys.in


  • No labels