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We’re excited to announce that the latest information is now available on our new site, the
Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!">
We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!

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SYMPTOMS


The software displays the following message “The GINESYS Licensing Service on Local Computer started and then stopped. Some services stop automatically if they are not in use by other services or programs” when the user tries to start the license service in the system.

CAUSE


One of the probable causes for the error message to be shown is incomplete uninstallation of ODAC.

RESOLUTION


A probable resolution of this issue might be achieved by following the given steps:

  1. Firstly, uninstall ODAC completely. To uninstall ODAC, follow the link below: 
    Common Downloads

  2. Check for any residual references in REGEDIT. If any references are found, delete it. The references can be accessed in the following path:
    HKEY_LOCAL_MACHINE\SOFTWARE\ORACLE\ODP.NET\
    or
    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ORACLE\ODP.NET

  3. Check for any residual references in machine.config. If found, delete that too.
    The machine.config file can be accessed in the following path: C:\Windows\Microsoft.NET\ and check both frameworks.

  4. Now re-install ODAC. To re-install ODAC, follow the link below:
    Common Downloads

  5. Then re-boot the system.

If you still face the same issue, please log a ticket with GINESYS Helpdesk at support.ginesys.in


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