We’re excited to announce that the latest information is now available on our new site, the
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We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!

">

We’re excited to announce that the latest information is now available on our new site, the
Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!">
We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!

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SYMPTOMS


"There was an error with the scheduled report. Please contact your administrator." - Error message is shown when the user opens the scheduled Ginesys Web Report mail.

CAUSE


One of the probable causes for error might be presence of the following error displayed in the log files - 

"2017-10-23 11:35:33,989 [35909c29-d82e-48c0-ae57-8887bd8934a6] FATAL WebReports.Api.Scheduler.WebReportJob - Report Threw Exception System.NotSupportedException: An attempt was made to load an assembly from a network location which would have caused the assembly to be sandboxed in previous versions of the .NET Framework. This release of the .NET Framework does not enable CAS policy by default, so this load may be dangerous. If this load is not intended to sandbox the assembly, please enable the loadFromRemoteSources switch. See http://go.microsoft.com/fwlink/?LinkId=155569 for more information. 2017-10-23 11:35:38,077 [35909c29-d82e-48c0-ae57-8887bd8934a6] ERROR WebReports.Api.Scheduler.MainThread - Executing job fd3f2027-0205-43d2-9042-e75a71d632d8 WebReport returned a non-zero condition" 

Check the log files using the path: <Installed drive>\\GinesysReport\ReportScheduler\eWebReportsScheduler.log


RESOLUTION


  1. Stop GinesysReportScheduler service.

  2. Go to reports log using the pathway:<Installed drive>\\GinesysReport\ReportScheduler\eWebReportsScheduler.log

  3. Add the value true in the <loadFromRemoteSources enabled="true or false"/> field in the eWebReportsScheduler.exe.config file. The config file can be found at <Installed drive>\GSL\GINESYS12\GinesysReport\ReportScheduler\eWebReportsScheduler.exe.
    After adding the value it should look like:
    <loadFromRemoteSources enabled="true"/>



  4. Restart GinesysReportScheduler service.


This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/ 


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