We’re excited to announce that the latest information is now available on our new site, the
Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!">
We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!

">

We’re excited to announce that the latest information is now available on our new site, the
Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!">
We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!

Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 3 Next »

SYMPTOMS


The software displays the following error "System cannot find the path specified" user is trying to run GINESYS SMTP Mail Service

CAUSE


One of the probable causes of the issue, is that the user does not have the required administrative privilege in GINESYS SMTP Mail Service.

RESOLUTION


  1. Open Services
  2. Right-click GINESYS SMTP Mail Service & click Stop (if not stopped already)

     
     
  3. Right-click GINESYS SMTP Mail Service & click Properties



  4. Click the Log On tab and select This account:checkbox.

  5. Provide the username(must be an administrative user) and password and click OK to close the Properties window.



  6. Restart the GINESYS SMTP Mail Service again.

  • No labels

0 Comments

You are not logged in. Any changes you make will be marked as anonymous. You may want to Log In if you already have an account.