We’re excited to announce that the latest information is now available on our new site, the
Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!">
We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!

">

We’re excited to announce that the latest information is now available on our new site, the
Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!">
We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!

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SYMPTOMS


The software displays the following message - New Data Sync session could not be created. ORA-01400: cannot insert NULL into (“HFPL”. “DXSESSIONLOG”. “RUNMODE”) when user tries to update the software or download the update package from the update server. 

CAUSE


There might be multiple technical reasons for the system to run into such a problem.

But most commonly, this issue is a reflection of the 64-bit machine being run with a 32-bit environment. In such cases, the 64-bit ODAC which is used by the 64-bit installation of GINESYS fails to recognize the database.

RESOLUTION


A probable resolution of this issue might be achieved by reinstalling ODAC. To re-install ODAC, follow the link below:

HOW TO: Install ODAC (Oracle Data Access Components)

If you still face the same issue, please log a ticket with GINESYS Helpdesk at support.ginesys.in


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