We’re excited to announce that the latest information is now available on our new site, the
Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!">
We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!

">

We’re excited to announce that the latest information is now available on our new site, the
Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!">
We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!

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SYMPTOMS


When the user tries to test connection of oracle database with Ginesys web report the following error message is displayed- Please check the database connection (system connection). Reason: ORA-01034: ORACLE not available.


CAUSE


The most probable cause of the above issue is Oracle Service is not working. 

RESOLUTION


The solution of above issue is to Restart Oracle Service then the Ginesys Licensing Service. The steps are as follows:

  1. Go to Start>Services.
  2. Restart OracleServiceGinesys.
  3. Right click on OracleServiceGinesys.
  4. Click on Restart.
  5. Restart GINESYS Licensing Service.
  6. Right click on GINESYS Licensing Service.
  7. Click on Restart.
  8. Now Login into Ginesys HO and/or Ginesys Web.



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