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“CRC Error: The file being extracted appears to be corrupted.” - Error message is displayed when user is trying to sync POS with HO

SYMPTOMS


The software displays the following error - “CRC Error: The file being extracted appears to be corrupted.”. It is shown when user is trying to sync POS with HO

CAUSE


One of the causes for the error message to be shown is the presence of an unregistered/wrong version of Ionic.Zip.dll

RESOLUTION


Resolution 1

Update the third party dll folder and check for the newly downloaded Ionic.Zip.dll file. To do so follow the link: How To: Update Ginesys POS Application


               

Resolution 2 (For Advanced Users)

  1. Right-click on the desktop shortcut of GINESYS POS and select Open File Location option to open the POS installation folder and locate the file named Ionic.Zip.dll. To do so, follow the path: C:\Program Files (x86)\GSL\GINESYS POS
     
  2. Rename this file.
     
  3. Paste the Ionic.Zip.dll file from Ionic.Zip.dll link in the above location (C:\Program Files (x86)\GSL\GINESYS POS). Close the window.

  4. Open Data Exchange in Admin module of POS.

  5. Right click on the cell of the failed sync in the Received Data tab and select Request Resend Of Data from the drop down menu.



If you still face the same issue, please log a ticket with GINESYS Helpdesk at support.ginesys.in