mO SharemO Share

"Error: TNS" - Error message appears while trying to open Ginesys Web

SYMPTOMS


An error occurred while trying to restore POS backup using DBRestore.exe utility, the following message appears on screen. - "Error: TNS"

CAUSE


Observations made on enquiry -

  • Oracle services were not running
  • This issue arises when there is an abnormal shutdown. To check the same go to the Event Viewer.
  • Due to this database was showing in the idle state.



RESOLUTION


  • Start the Oracle services from HO server.

  • Check the database status via logging in SQL Plus.

  • If database was found in idle state, then go for “STARTUP” database command.

  • Start the database as per given below screenshot



  • Ginesys Web should now be accessible.