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Error in Upload: Access is denied - Error message is showing while uploading data from Ginesys to EasemyGST

SYMPTOMS


While uploading data from Ginesys to EasemyGST, the application is showing an error -

Error message: 'Access is denied '

CAUSE


The folder location of the file which will be uploaded to EasemyGST through sync is not accessible (Read/ Write and Modify) for the windows logged in user.

The location of the above mentioned folder is “C:\Users\UserName\AppData\Local\Temp” . The folder “Temp” is not accessible to the currently logged in windows user.

RESOLUTION


To resolve the above mentioned issue to major steps need to be executed -

A. Need to provide access to the Temp folder…

  1. Go to C:\Users\UserName\AppData\Local (windows logged in user)

  2. Select the 'Temp' folder and open the properties window.

  3. Provide limited accessibility (Allow ‘Modify', ‘Read and Execute’ and 'Write’ options).

  4. Press OK.

B. Need to change the identity of the ApplicationPoolFx4.

  1. Open Internet Information Services (IIS) Manager (INETMGR)

  2. Go to Application Pools and select GINESYSAppPoolFx2

  3. Go to Advance Settings > Identity and select Built-in Account as 'LocalSystem'

  4. Reset IIS once.

 

Hopefully, this will help you to resolve the issue, if still it is not resolved please contact our Ginesys Care portal - https://care.ginesys.in/