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“Sync Status Display: FAILED”- Error occurs when user tries to sync store data with HO server and logs show a "Connection Time Out"

SYMPTOMS


The software shows Sync error: FAILED when the user tries to sync the store data with the HO server.

CAUSE


One of the probable causes for the error might be Connection Time Out while synchronization was occurring at the receiver’s end.

This can be verified by checking the log - View Log.

RESOLUTION


A probable resolution of this issue might be achieved by following the given steps:

  1. Go to the Status Display column and right click on the FAILED data.
  2. Click on Reprocess Failed Data from the drop-down to re-process the failed data.

This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/