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We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!
"An error occurred while reading the backup information. Cannot open backup device"- Error message showing while trying to restore POS backup using DBBackup.exe Utility
SYMPTOMS
An issue occurred while trying to restore POS backup using DBBackup.exe utility. The following message appears on screen -
GINESYS Data Restore
---------------------------
An error occurred while reading the backup information.
Error: Cannot open backup device 'C:\ProgramData\GINESYS\Restore\POSFullBackup_VMRLDEDU.bak'. Operating system error 3(The system cannot find the path specified.).
RESTORE HEADERONLY is terminating abnormally.
CAUSE
The required path is not available in the local database (in same name or in the same drive).
There could be a chance of different database server details in previous Local Database server & current Local Database.
RESOLUTION
Please verify the connection details under database connection tab for local database.
If not, then enter the current local database details manually from Databaselocator.exe (under Database connections tab).
Then check the connectivity by clicking on Test Connection for both local database & WebDB .
This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/
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