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SYMPTOMS


The software shows Sync error: FAILED when the user tries to sync the store data with the HO server.

CAUSE


One of the probable causes for the error might be Connection Time Out while synchronization was occurring at the receiver’s end.

This can be verified by checking the log - View Log.

RESOLUTION


A probable resolution of this issue might be achieved by following the given steps:

  1. Go to the Status Display column and right click on the FAILED data.
  2. Click on Reprocess Failed Data from the drop-down to re-process the failed data.

If you still face the same issue, please log a ticket with GINESYS Helpdesk at support.ginesys.in


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