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Unable to save bills in POS
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We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!
Unable to save bills in POS
SYMPTOMS
An error occurs while the user tries to save bills in POS.
CAUSE
The probable cause for the issue might be improper functioning of the NPOS.exe.config file at POS.
RESOLUTION
The steps are as follows:
- Open the file content of NPOS.exe.config in Notepad.
- Look for <?xml version="1.0" encoding="utf-8"?><configuration><startup ><supportedRuntime version="v4.0" sku=".NETFramework,Version=v4.6.2"/></startup></configuration> there.
Add useLegacyV2RuntimeActivationPolicy key after startup and set that astrue.
After adding, the file content should look like this:
<?xml version="1.0" encoding="utf-8"?>
<configuration>
<startup useLegacyV2RuntimeActivationPolicy="true"><supportedRuntime version="v4.0" sku=".NETFramework,Version=v4.6.2"/></startup></configuration>.- Save the setting and restart the system.
This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/
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