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Unable to save bills in POS

SYMPTOMS


An error occurs while the user tries to save bills in POS.

CAUSE


The probable cause for the issue might be improper functioning of the NPOS.exe.config file at POS.

RESOLUTION


The steps are as follows:

  1. Open the file content of NPOS.exe.config in Notepad.

  2. Look for <?xml version="1.0" encoding="utf-8"?><configuration><startup ><supportedRuntime version="v4.0" sku=".NETFramework,Version=v4.6.2"/></startup></configuration> there.

  3. Add useLegacyV2RuntimeActivationPolicy key after startup and set that astrue.

    After adding, the file content should look like this: 

    <?xml version="1.0" encoding="utf-8"?>
    <configuration>
    <startup useLegacyV2RuntimeActivationPolicy="true"><supportedRuntime version="v4.0" sku=".NETFramework,Version=v4.6.2"/></startup></configuration>.


  4. Save the setting and restart the system.

This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/