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We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!
Cannot Revert Store to Store Transfer Documents
SYMPTOMS
Unable to edit the transfer document at POS. Its showing below message while reverting -
Goods Receive is already done against the advice.
Advice cannot be reverted.
CAUSE
The document could not be reverted due to the following reasons -
Settlement is done at store till that document date.
RESOLUTION
- Verify the settlement at HO.
- Revert settlement from HO, run sync at both HO and POS.
- Revert the GRC which is received at destination store against GRT from POS Management> Operation> Good Received at site
- After revert GRC from HO, do sync and it will show below event GRCREVERT at HO and POS
- After sync received at Destination store, the GRC will show in Open state.
- Now delete the GRC at destination store.
- Revert the Advice from Good Receive advice.
- Do sync from Destination store. It will show ADVICEREVERT in Sent data.
- After received sync from destination store, do sync at HO, and it will upload the event for GRTREVERT for Source store.
- Now GRT will show in Open state.
- Then delete the GRT at POS.
- Void the Packed tagged in the GRT.
- Then recreate the Packet selecting the same items and then correct the details and save.
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