We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!
We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!
Unidentified Connected Application causes problems in POS AutoUpdate
SYMPTOMS
An issue has been found where POS AutoUpdate could not proceed because of a third party application. Our AutoUpdate detects the presence of this “Connected Application” but shows them as “Idle”.
CAUSE
It has been found that some of these applications has two parts, one runs as an Application (that can be viewed in the Task Manager > Applications tab) and the other part as a Windows Service and these applications and services are found connected to our database for some reason, usually for data extraction purposes in reports. But they may also run exclusively as a service or as just an application.
RESOLUTION
On closing the third party application and stopping the service, the AutoUpdate will run successfully but the service will possibly restart automatically (on next boot) and again interfere with AutoUpdate.
This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/
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