We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!
We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!
Recommended Antivirus Exclusions for Ginesys
SYMPTOMS
Requested by: Jit Chatterjee 03/Dec/2018
In case of updating HO application, the downloaded package fails to extract and shows the following error:
“Access to the path 'C:\Users\administrator.XXXX\AppData\Roaming\GINESYS\AutomaticUpdates\SWUpdates\Extract\Shared\POSRecoveryManager.exe' is denied.”
CAUSE
One of the probable causes for the above issue is – antivirus which was incorrectly considering the downloaded updates of Ginesys as Malware.
Incorrect identification of Ginesys application as malware by various antivirus applications is often a major cause of performance issues. Ginesys has found that in most cases the antivirus was not properly configured. Forceful execution of virus scanning may stop execution of other applications and services due to file type mismatch or file locking.
RESOLUTION
Depending on your company policies, we recommend you to implement exclusions of the directory structures for read, write and scan options to avoid issues caused by the antivirus software.
Recommended List of Exclusions:
Always exclude following directories with the subdirectories and files in the server -
Descriptions | Directories |
---|---|
Ginesys log path | <Root Drive>:\ProgramData\Ginesys |
Ginesys installation directory | <Installed Drive>:\GSL |
Ginesys update file stored directory | <Root Drive>:\Users\<User>\AppData\Roaming\GINESYS |
If you experience performance and consistency issues with SQL server when certain modules are loaded into the server, you can seek help from Microsoft KB 2033238
Alert
Make sure that the antivirus scans are not running during backup operations, whether scheduled or on-demand.
If you want to check antivirus logs, please check the link given below -
For Kaspersky - https://www.kaspersky.co.in/small-to-medium-business-security/resources/products/kaspersky-endpoint-security-cloud-how-to-video
For Quick Heal - https://www.quickheal.co.in/using-qh
For McAfee(Recommended link) - C:\Documents and Settings\All Users\Application Data\McAfee\Managed VirusScan\Logs