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“Error occurred while connecting to remote machine. Access is denied." - when trying to open POS application from terminal.

SYMPTOMS


An error occurred while trying to open POS application from terminal. The following messages may appear after user tries to login into the application.

Error occurred while connecting to remote machine. Access is denied.

CAUSE


“GINESYS POS” folder not shared from server.

“GINESYS POS” folder not mapped in terminal system or not accessible within the network.

In terminal system “GINESYS POS” folder mapped using POS server IP but in server system IP changed due to dynamic setting.

RESOLUTION


CHECK 1:

Confirm “GINESYS POS” folder shared with read permission ( \GSL\GINESYS POS).

CHECK 2:

“GINESYS POS” folder properly mapped in terminal system & accessible (During “GINESYS POS” folder mapping Network authentication should be correct using POS server system’s Admin credential & check to remember).

CHECK 3: 

If the “GINESYS POS” folder already mapped using the server system’s IP then confirm POS server system’s IP is same or not (POS server IP should be static).

If POS server IP changed then remap the “GINESYS POS” folder in terminal system using the current POS server IP / Hostname.

 

This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/ 

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