"Unable to start/ stop scheduler service" - Error while clicking on Backup option to take POS backup.
SYMPTOMS
An error occurred while clicking on Backup option from DBBackup.exe utility to take POS backup. The following message appears on Screen.
Backup - Error
Unable to start/ stop scheduler service.
Reason:Cannot start service GINESYSPOSScheduler on computer '.'.
CAUSE
User has opened the POS application / data backup utility without administrator privilege.
RESOLUTION
Reopen the POS application or DBBackup.exe utility with Administrative privilege (Right click on POS application / DBBackup.exe utility then choose "Run As Administrator").
Then stop scheduler service & perform backup.
This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/
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