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"The process cannot access the file because it is being used by another process" - Error message appears while trying to take POS backup.

SYMPTOMS


An error occurred while trying to take POS backup. The following messages appear on Screen.

The process cannot access the file because it is being used by another process.

An error occured.
Reason:The process cannot access the file 'C\Program Files(x86)\GSL\GINESYS
POS\Backup\POSFullBackup_abc.zip' because it is being used by another process.

CAUSE


  • System antivirus or anti-malware application is scanning & accessing the POS Backup utility simultaneously.

  • Anti-malware application ( specially BYTEFence ) prevents SQL database backup operation.

RESOLUTION


  • Ensure multiple Anti-virus application is not installed on the system.

  • A known issue observed on the system having BYTEFence free anti-malware application installed. BYTEFence is a free anti-malware and generally gets installed along with any third-party application. In most of the cases BYTEFence is not the main security application and removal of the same won’t impact system security. Remove BYTEFence and reattempt backup.

  • If system antivirus application is blocking the same then add the Ginesys POS folder in the exclusion list of Anti Virus.

Using the system without an active anti-virus or endpoint protection has high risk of virus propagation. During troubleshooting of any issue, it might be required to remove any security application from the system to ensure that the security application doesn’t block or restrict any operation. But security application must be reinstalled shortly as soon as the condition is verified. Ginesys never recommends to keep the system unprotected.

This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/ 

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