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How To: Make Service Bill at POS end

SYMPTOMS


The user is unable to make a service invoice at the POS end as there is no separate module for the Service Invoice at the POS end.

CAUSE


Sometimes at the POS end service bill needs to be raised. (For eg, Alteration charges service bill need to be raised.)

RESOLUTION


A service invoice is raised for any kind of service given to the customer. In this case, there is no involvement of physical goods therefore there is no impact on inventory.

Many customers may need to book a service bill at POS in return for stitching or repair services. At POS there is no separate transaction screen available to manage service master and booking service invoice. Only Sales Invoice for having some items can be booked at POS. Therefore, to book service bills at POS a workaround option is used. Details of the same are given below:

STEPS TO BE DONE AT HO

Create a new HSN code in HSN master having type as service.

Note: In earlier Ginesys version HSN code of service type does not get transferred to POS via data sync. This functionality has been added to Ginesys version 11.151.11 onward. Therefore, it is mandatory to have an updated HO and POS application to use this feature.

  • Map the appropriate GST rate in HSN code.

  • Create a new Item in Item Master of Non-Inventory type. Define appropriate Division, Section, and Department for managing services.

  • Map the service HSN with items.

  • Save item.

  • Login to Ginesys desktop > Go to Inventory >Setup >Adhoc Item Send- Site Option.

 

  • Click on the Add button.

  • The item population window will open.

  • Select the non-inventory item in the item population window.

  • Click on Next.

  • A pop-up having list of POS stores will open.

  • Select the site to which item needs to be sent.

  • Click on Finish.

  • Item can now be sent to stores.

  • Run Data Sync at HO.

  • Verify that item information has been uploaded successfully in the Send data tab.

STEPS TO BE DONE AT POS

  • Once Sync having Adhoc item details is uploaded at HO, run data sync at POS to receive the information.

  • Check the barcode information in the item master to verify that item has been received successfully at POS.

  • This barcode can be used directly for billing at POS to book the service invoice.

  • Since the item is a non-inventory type there will be no impact on the stock.

  • For some cases, where service order is required before delivery of services, you can use the POS Order window.

POS ORDER BOOKING

  • To book the POS Order:- Go to POS billing window > Tasks(F5) > Take Order or Go to POS Back Office > Transaction > POS Order

  • Enter the appropriate information in the transaction window.

  • Save the transaction.

  • On saving POS order, a prompt message appears “Do you like to take the dePOSit from the customer

  • In case of advance payment, click on the Yes option given in prompt message.

  • Take DePOSit window will open.  Enter payment details and click on the issuing credit note option to save the payment.

  • A credit note will be auto-generated against the advance dePOSit.

  • In case no payment is received, click on No option given in prompt message. POS orders will be saved directly.

  • At the time of delivery of service, the normal POS invoice needs to be booked against the POS order.

  • Status for POS order remains in the “Pending” state until booking of invoice against the same.

  • POS orders can also be canceled if the service is no longer needed and the invoice need not be booked against the same.

INVOICE BOOKING AGAINST POS ORDER

  • To book the invoice against the POS order, go to the POS billing window.

  • Select and tag the customer for billing.

  • Go to Item(F2) > select order items.

  • A prompt will open.

  • Scan the barcode.

  • Pending POS order will be visible in the drop-down list.

  • Select the order and click on populate.

  • All POS order items will be populated in the billing window.

  • Go to the payment window.

  • Credit Note generated against advance dePOSit will get auto-adjusted in the payment window.

  • Enter payment details for non-advance orders.

  • Save the bill.

  • After invoicing, the POS order status will be changed to “Closed”.

This should resolve your issue, in case if the issue still persists, then contact our Ginesys Care portal - https://care.ginesys.in/