We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!
We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!
"Primary Database connection failed in HO Server." - Error message is shown when the user tries to open the Desktop module
SYMPTOMS
"Primary Database connection failed in HO Server." - Error message is shown when the user tries to open the Desktop module.
CAUSE
There may be multiple causes for this error to occur. This checklist will ensure that you have tried to understand the most common reasons for the issue and resolve them. If the issue still persists, please feel free to contact GINESYS support.
RESOLUTION
Check 1
Check whether other modules of Ginesys like LaunchPad, DatabaseLocator, Ginesys Web etc. can connect the database.
Try to open Ginesys LaunchPad and DatabaseLocator.
Test the Database connection.
If found connection is OK, then Click 'OK' in DatabaseLocator and retry to open Ginesys Desktop.
If found, database connection is failing, then need to check further whether database is running or not.
Please refer the article Connection failed for Ginesys : Error : Launch pad error
Check 2
If DatabaseLocator test is OK but still Ginesys Desktop fails to connect database, then check this probable solution.
Sqlnet.ora logon version might not be defined in Oracle 12c Database.
- Go to ORACLE_HOME\NETWORK\ADMIN (example D:\Oracle\Database\Ora12cDB\NETWORK\ADMIN)
- Open sqlnet.ora in text mode (Notepad)
- Check for the line SQLNET.ALLOWED_LOGON_VERSION = 8
- If not found append in the file. Don't modify anything apart from the mentioned line.
- Now save the document and close it.
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