We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!
We’re excited to announce that the latest information is now available on our new site, the Ginesys One Wiki!. Visit the site for up-to-date resources and insights. We look forward to continuing to support you there!
“403- FORBIDDEN: ACCESS IS DENIED”- Error message is displayed when opening it for the first time after installation
SYMPTOMS
The software displays the following message 403- FORBIDDEN:ACCESS IS DENIED
when user tries to open it for the first time after installation.
CAUSE
Ideally IIS and ASP.Net should be activated before installation. However, in certain cases it may have been missed or even after activation ASP.Net might get deactivated automatically due to virus infestation of system etc. So the cause of the displayed error message is that the user is trying to host a .Net application after a new IIS website and app pool has been installed into the system but ASP.Net has not been activated.
RESOLUTION
A probable resolution of this issue might be achieved by following the given steps:
- Look up the actual error in - C:\programdata\ginesys\logs
It will probably look like –HTTP Error 500.21 – Internal Server Error Handler
“ExtensionlessUrlHandler-Integrated-4.0”has a bad module
“ManagedPipelineHandler”in its module list
. - If the error message is same as above, then run the following command prompt - (Administration utility to install and uninstall ASP.NET on the local machine):
C:\Windows\Microsoft.NET\Framework\v4.0.30319>aspnet_regiis –iru - Restart IIS (from Command Prompt-Run in Admin Mode) by typing ‘iisreset’
- Access should not be be a problem now.
This should resolve your issue, in case you face it again please contact our Ginesys Care portal - https://care.ginesys.in/
RELATED ARTICLES